Ruta: Utilidades de base de datos > Opciones Avanzadas > Regeneración de contadores
Resumen: Muestra los contadores de la aplicación con su valor actual y el correcto (en rojo los desajustados) y permite regenerarlos. Ruta: Utilidades de base de datos > Opciones avanzadas.
Palabras clave: contadores desajustados, regenerar contadores, numeración incorrecta, contador en rojo, número de documento repetido, corregir contadores
Preguntas típicas: ¿Cómo corrijo contadores desajustados? | ¿Qué hago si se repiten o saltan números de documento?
Este proceso se halla ubicado en el apartado OPCIONES AVANZADAS dentro de UTILIDADES DE BASE DE DATOS, englobado en la opción UTILIDADES del menú ARCHIVO.
De forma previa a su ejecución se deben cerrar todas las ventanas de la aplicación FARMATIC en todos los puestos de trabajo. Asimismo, se recomienda la obtención previa de una copia de seguridad de los datos de usuario.
Se ha incluido este proceso para subsanar posibles desajustes en los contadores de la aplicación. Al entrar en él se presenta una tabla en la que figuran los diversos contadores existentes, junto con el valor que actualmente presentan y el valor correcto que deberían presentar. Se informará de cúantos contadores están desajustados, figurando en rojo aquellos que lo están (no coincide su valor actual con el valor correcto).
Para proceder con la regeneración de contadores bastará con hacer clic sobre el botón Aceptar.
Ruta: Utilidades de base de datos > Opciones Avanzadas > Reorganización de índices de la B.D.
Resumen: Reconstruye los índices de las tablas de la base de datos para corregir la ralentización causada por el uso diario. Ruta: Utilidades de base de datos > Opciones avanzadas.
Palabras clave: Farmatic va lento, lentitud, reconstruir índices, optimizar base de datos, índices de tablas, ralentización, proceso largo
Preguntas típicas: ¿Cómo acelero Farmatic si va lento? | ¿Para qué sirve reorganizar índices?
Este proceso se halla ubicado en el apartado OPCIONES AVANZADAS dentro de UTILIDADES DE BASE DE DATOS, englobado en la opción UTILIDADES del menú ARCHIVO.
De forma previa a su ejecución se deben cerrar todas las ventanas de la aplicación FARMATIC en todos los puestos de trabajo. Asimismo, se recomienda la obtención previa de una copia de seguridad de los datos de usuario. Puesto que puede ser un proceso de larga duración, debería ejecutarse en un momento en el que se tenga la certeza de no precisar trabajar con la aplicación hasta que finalice, pues no debe cortarse ni entrar en la aplicación hasta su total finalización.
Se ha incluido este proceso en la aplicación dado que, como consecuencia del trabajo diario (constantes grabaciones y borrados de información en la base de datos), es posible que el nivel de desorganización de la información (concretamente de los índices de las tablas) llegue a producir una ralentización en algunos procesos de esta situación, podrá subsanarse mediante este proceso que reconstruirá dichos índices.
Ruta: Utilidades de base de datos > Opciones Avanzadas > Indexación de tablas de la B.D.
Resumen: Detecta tablas sin clave primaria clustered y permite crearla para evitar crecimiento excesivo; incluye pestaña de resultados. Ruta: Utilidades de base de datos > Opciones avanzadas.
Palabras clave: indexar tablas, clave primaria clustered, optimizar tablas, crecimiento de la base de datos, botón procesar, resultados del proceso, receta electrónica
Preguntas típicas: ¿Cómo indexo las tablas de la base de datos? | ¿Por qué crece tanto la base de datos?
Este proceso se halla ubicado en el apartado OPCIONES AVANZADAS dentro de UTILIDADES DE BASE DE DATOS, englobado en UTILIDADES del menú ARCHIVO.
Detecta las tablas de la base de datos que no tienen clave primaria de tipo clustered, pudiéndose seleccionarlas para que automáticamente se cree dicha clave. Con ello se consigue optimizar la estructura de la tabla para evitar su crecimiento excesivo.
Así, al entrar al proceso se presenta una relación con las tablas que se han detectado en dicha situación, pudiéndose seleccionar las que se desee procesar activando la caja de chequeo que las precede.
Aquellas tablas que ya están indexadas figurarán con dicha caja inhabilitada, pues no necesitan indexación.
Una vez seleccionadas las tablas a indexar, para lanzar el proceso bastará con hacer clic en el botón Procesar.
Activando la pestaña “RESULTADOS DEL PROCESO” se podrán consultar las incidencias que se hayan producido en el proceso. Estas podrán guardarse en un fichero de texto (.txt) haciendo uso del botón Guardar disponible a tal efecto. Durante la consulta de resultados podrá eliminarse la información visualizada mediante el botón Limpiar.
Si no se detecta ninguna tabla con necesidad de ser indexada, aparecerá un mensaje indicándolo.
Por último, indicar que las tablas pueden variar en función de la provincia en la que se ubique la farmacia puesto que algunas de ellas están relacionadas con el módulo de Receta Electrónica.
Ruta: Utilidades de base de datos > Opciones Avanzadas > Reactualizar la B.D. desde una versión anterior
Resumen: Fuerza de nuevo la conversión de la base de datos desde una versión anterior para subsanar actualizaciones incorrectas o incompletas; reinicia la aplicación. Ruta: Utilidades de base de datos > Opciones avanzadas.
Palabras clave: reactualizar base de datos, conversión de datos, actualización incompleta, versión de base de datos, error tras actualizar Farmatic, repetir conversión
Preguntas típicas: ¿Cómo repito la actualización de la base de datos si falló al actualizar Farmatic?
Este proceso se halla ubicado en el apartado OPCIONES AVANZADAS dentro de UTILIDADES DE BASE DE DATOS, englobado en la opción UTILIDADES del menú ARCHIVO.
Mediante el mismo se podrá forzar el lanzamiento de la actualización de la base de datos desde la versión que se indique hasta la versión adecuada a la versión de FARMATIC con la que se está trabajando. Ello permitirá subsanar aquellas problemáticas que se puedan derivar de una incorrecta o incompleta actualización.
Para ello, se deberá indicar la versión a partir de la que se desea convertir. Por defecto se propondrá la que se correspondería con la anterior versión de FARMATIC. Debe tenerse claro que en este proceso se hablará siempre de versión de base de datos de FARMATIC, no de versión de aplicación FARMATIC.
De otra parte, no se permitirá indicar una versión origen cualesquiera en este proceso, sino que dependiendo de la versión de FARMATIC con la que se esté trabajando, se establecerá un límite en cuanto a versión de base de datos desde la que es posible partir. De indicarse una versión no factible, se emitirá un aviso indicando la versión mínima a partir de la que se puede convertir.
Así, una vez indicada la versión de la que partir en la conversión, se deberá hacer uso del botón Aceptar, con lo que automáticamente se cerrará y volverá a abrir la aplicación, para que la conversión sea ejecutada.
Si se hace uso del botón Cancelar, se abandonará el proceso sin que se vaya a producir actualización alguna.
Ruta: Utilidades de base de datos > Opciones Avanzadas > Consultas a la base de datos
Resumen: Editor para lanzar consultas SELECT sobre la base de Farmatic y la de Atención Farmacéutica, con pestañas de editor, analizador de resultados y consulta de datos de tabla; por la Ley 11/2021 no se permiten borrados ni modificaciones. Ruta: Utilidades de base de datos > Opciones avanzadas.
Palabras clave: query, consulta SQL, SELECT, editor de consultas, analizador de resultados, ver tabla, Ley 11/2021, validar consulta, F5, atención farmacéutica
Preguntas típicas: ¿Cómo hago una consulta SQL sobre la base de datos? | ¿Puedo modificar o borrar datos con una query?
Este proceso se halla ubicado en el apartado OPCIONES AVANZADAS dentro de UTILIDADES DE BASE DE DATOS, englobado en la opción UTILIDADES del menú ARCHIVO.
Permite aplicar consultas (queries) sobre la base de datos de FARMATIC y también sobre la base de datos de ATENCION FARMACEUTICA (si dicho módulo está instalado).
Al entrar en él se muestra una ventana en la que se dispone de las siguientes pestañas:
Cuando se desee ejecutar la consulta se hará clic sobre el botón Ejecutar (equivalente a la pulsación de las teclas
Los cambios se habrán producido sobre las tablas afectadas, no habiendo vuelta atrás salvo mediante la carga de una copia de seguridad previa.
Ahora bien, en cumplimiento de la Ley 11/2021 del 9 de Julio de 2021, no se permite hacer borrados y modificaciones sobre la información registrada. Por tanto, solamente se podrá utilizar el comando SELECT, no pudiendo usar DELETE, INSERT, UPDATE, DROP o TRUNCATE.
PESTAÑA “ANALIZADOR DE RESULTADOS” : Activando esta pestaña se mostrarán los resultados de la querie ejecutada, es decir, las filas afectadas por la misma. Si bien en principio será posible efectuar acotaciones por los diversos campos que se muestren en la parrilla, en el caso en que ello no fuera posible debido a la complejidad de la consulta todos los campos quedarán como no acotables.
PESTAÑA “CONSULTAR LOS DATOS DE LA TABLA” : Esta pestaña sólo aparecerá disponible si se ha hecho clic sobre el botón Ver Tabla. En dicho caso se habrá podido indicar la tabla que se desea visualizar, y en esta pestaña aparecerán los campos de la misma.
Ruta: Utilidades de base de datos > Opciones Avanzadas > Encriptación de copias de B.D.
Resumen: Permite encriptar y desencriptar archivos de copia de seguridad con clave, opcionalmente eliminando el original. Ruta: Utilidades de base de datos > Opciones avanzadas.
Palabras clave: encriptar copia, desencriptar copia, cifrar copia de seguridad, clave de encriptación, proteger copia, eliminar archivo original
Preguntas típicas: ¿Cómo cifro una copia de seguridad con contraseña? | ¿Cómo desencripto una copia?
Este proceso se halla ubicado en el apartado OPCIONES AVANZADAS dentro de UTILIDADES DE BASE DE DATOS, englobado en UTILIDADES del menú ARCHIVO.
Engloba a su vez dos apartados:
. ENCRIPTAR COPIA DE B.D. : Permite encritar una copia de seguridad previamente realizada. Se deberá especificar el archivo de copia a encriptar y opcionalmente la carpeta donde se quiere depositar el archivo ya encriptado. Una vez introducidos estos datos, se debe suministrar una clave de encriptación que debe ser repetida por seguridad. Una vez encriptado el archivo sólo podrá ser restituido mediante esta clave, por lo que es importante que el usuario guarde el nombre y ubicación del fichero encriptado y la clave utilizada para su encriptación.
Se tiene también opción de eliminar el archivo de la copia que se ha encriptado para que sólo exista su archivo cifrado, bastando para ello hacer la encriptación habiendo activado previamente la caja de chequeo “Eliminar archivo a encriptar una vez encriptado”.
. DESENCRIPTAR COPIA DE B.D. : Permite desencriptar una copia ya encriptada previamente. Se deberá indicar el fichero que se quiere desencriptar y la ubicación donde depositar el fichero una vez desencriptado. A continuación, se deberá introducir la clave que en su día se utilizó para su encriptación. Si la clave de encriptación no es la correcta se emitirá un mensaje de error indicando que esta puede ser la causa del error.
Ruta: Utilidades de base de datos > Importar / Exportar tablas
Resumen: Introduce el proceso de importar/exportar conjuntos de tablas (entornos) de la base de datos, útil para cargar datos iniciales en instalaciones nuevas; requiere misma versión de SQL y de base de datos.
Palabras clave: importar tablas, exportar tablas, entornos, datos iniciales, instalación nueva, ficheros bcp, pasar datos entre farmacias
Preguntas típicas: ¿Cómo paso tablas de una instalación de Farmatic a otra?
Este proceso permite tanto la importación como la exportación de tablas de la base de datos de FARMATIC.
Realmente, se importarán o exportarán un conjunto de tablas que conformen un entorno determinado (por ejemplo, todas las tablas relacionadas con el entorno proveedores).
Estos procesos son de especial utilidad para la introducción de datos iniciales en nuevas instalaciones, partiendo de tablas con datos "estándar" ya definidos previamente (por ejemplo, aportaciones, tablas de condiciones comerciales de proveedor, etc.).
Ahora bien, debe tenerse en cuenta que los datos no podrán pasarse de unas instalaciones a otras si éstas no tienen la misma versión de SQL.
Si a la hora de importar alguna tabla difiere en el número de campos o en el tipo de los mismos respecto de la tabla de la que se importó, se generará un error. Por ello es importante exportar e importar sobre la misma versión de base de datos, o bien asegurarse de que las tablas no han sufrido variaciones.
Ruta: Utilidades de base de datos > Importar / Exportar tablas > Exportación de tablas
Resumen: Exporta a ficheros .bcp las tablas de los entornos elegidos (Farmatic o Formulación) a un directorio destino, con informe de incidencias. Ruta: Utilidades de base de datos > Importar/Exportar tablas.
Palabras clave: exportar tablas, ficheros bcp, entornos de Farmatic, entornos formulación, directorio destino, marcar todos, ubicación BCP EXE, aportaciones, proveedores
Preguntas típicas: ¿Cómo exporto tablas de la base de datos? | ¿Qué son los entornos al exportar?
Al entrar en este proceso se presenta una ventana en la que se muestran todos los entornos cuyas tablas pueden ser exportadas (aportaciones, proveedores, albaranes, etc.).
Se dispondrá de dos pestañas: "Entornos de Farmatic" (engloba entornos de la aplicación FARMATIC) y "Entornos Formulación" (engloba entornos del módulo FORMULACION MAGISTRAL, siempre y cuando el mismo esté instalado). La exportación sólo se hará de las tablas de los entornos seleccionados en la pestaña activa.
Podrán seleccionarse todos los entornos (activando el botón radio "Todos los Entornos") o algunos de ellos (activando el botón radio "Selección de Entornos"). En este último caso, para seleccionar un entorno a exportar basta con activar la caja de chequeo que lo acompaña. A fin de facilitar esta labor se dispone del botón Marcar Todos y del botón Quitar Marcas, que permiten seleccionar todos los entornos o eliminar la selección de todos los entornos, respectivamente.
Al respecto debe tenerse en cuenta que se si se selecciona un entorno que está íntimamente ligado a otros entornos, éstos quedarán seleccionados automáticamente, pues no se pueden exportar algunas tablas de forma aislada pues ello daría lugar a inconsistencias en la información. Ahora bien, si en ese momento se eliminara la selección de alguno de esos entornos, no implicará que se elimine automáticamente la selección de los entornos relacionados.
Cuando se activa un entorno, en la parte inferior de la ventana se muestra una breve descripción de los datos que incluye y/o excluye. Conviene leer esta información detenidamente para ver si falta información que se desea exportar o si se va a exportar información que no se tenía previsto exportar.
Una vez seleccionados todos los entornos a exportar, indicar "Directorio Destino" donde dejar los ficheros generados (tendrán extensión .bcp) y hacer clic en el botón Exportar-Tablas.
Se generarán dichos ficheros, presentándose una ventana informativa sobre las incidencias que se hayan producido, pudiéndose imprimir si así se estima conveniente.
Para abandonar este proceso se dispone del botón Cerrar-Proceso.
Por último, indicar que, para facilitar el método de búsqueda interno del ejecutable de exportación/importación, se visualiza en el campo Ubicación BCP EXE su ruta de ubicación, pudiéndose modificar si fuera necesario por haberlo cambiado de ubicación. Para modificar la ruta hacer clic en .
Ruta: Utilidades de base de datos > Importar / Exportar tablas > Importación de tablas
Resumen: Importa ficheros bcp de un directorio origen eligiendo entornos y modo (sólo insertar, sólo actualizar, insertar+actualizar, sustituir tablas); proceso delicado que exige copia previa. Ruta: Utilidades de base de datos > Importar/Exportar tablas.
Palabras clave: importar tablas, sólo insertar, sólo actualizar, insertar más actualizar, sustituir tablas, directorio origen, último resumen, ficheros bcp, copia previa
Preguntas típicas: ¿Cómo importo tablas desde ficheros bcp? | ¿Qué diferencia hay entre insertar, actualizar y sustituir tablas?
La importación es un proceso muy delicado que puede dejar la base de datos incorrecta. Se recomienda usar las importaciones de tablas únicamente a la hora de inicializar el sistema (introducir datos por primera vez) o en situaciones excepcionales únicamente por usuarios muy avanzados de FARMATIC y haciendo previamente una copia de seguridad.
Debe tenerse en cuenta que los datos exportados en una determinada versión de SQL no se pueden importar en instalaciones con otra versión de SQL diferente.
Al entrar en el proceso de importación se muestra una ventana en la que en primer lugar habrá de indicarse el "Directorio Origen" en el que se encuentran los ficheros tipo bcp que contienen las tablas que se desea importar.
Una vez indicado el mismo, se presentará un árbol con los entornos disponibles para ser importados (aquellos cuyos ficheros bcp se han encontrado en el directorio especificado). Desplegando cada entorno de este árbol se mostrarán las tablas correspondientes que pueden ser importadas.
La selección o deselección de los entornos disponibles se puede hacer desde el menú emergente al hacer clic sobre el entorno con en el botón derecho del ratón, haciendo doble clic sobre el entorno (además desplegará las tablas asociadas) o con las teclas de inserción y borrado.
El icono que precede a cada entorno puede presentar varios colores, en función de si está o no seleccionado, si puede ser o no importado, etc. Haciendo clic en el botón Ver Leyenda se dispone de una ayuda sobre los posibles estados de selección.
Una vez seleccionados los entornos que se desea importar, se debe indicar el tipo de importación a realizar, activando el botón radio correspondiente:
. Botón radio "Sólo Insertar" : Si se desea importar solamente los datos de la tabla que no existan en la tabla destino, pero no aquellos que ya existan. Es decir, sólo añade los datos del fichero que no estén ya en la tabla. Los datos que ya existan no se tocan.
. Botón radio "Sólo Actualizar" : Si se desea importar solamente los datos de la tabla que ya existen en la tabla destino, pero no importar nuevos registros que no existan ya en la tabla destino. Es decir, para aquellos datos del fichero que también estén en la tabla se cambiarán los datos de la tabla por los datos del fichero. Las datos nuevos del fichero no se introducirán. Esto permite cambiar los datos de la tabla, pero hay que tener especial cuidado de que la información resultante sea congruente y no dejemos enlazados datos sin sentido.
. Botón "Insertar + Actualizar" : Si se desea importar todos los datos de la tabla, existan ya o no en la tabla destino.
. Botón "Sustituir Tablas" : Se borraría la tabla destino y todos sus datos y sería reemplazada por la tabla que se está importando. Puesto que la sustitución de tablas puede no ser posible en determinados momentos (por inconsistencia en la información, etc.), esta modalidad solamente debería utilizarse cuando se esté efectuando la importación sobre una instalación que no tenga ningún dato inicial. En cualquier caso, de elegir la modalidad de sustitución de tablas se emite un mensaje avisando de sus implicaciones y recomendando efectuar previamente una copia de seguridad, pidiéndose conformidad para la selección de esta modalidad de trabajo.
Una vez seleccionados los entornos a importar y el modo de importación, hacer clic sobre el botón Importar-Tablas. Se procederá a la importación de las tablas seleccionadas, a cuya finalización se presentará un resumen de la misma, pudiéndose imprimir si se estima conveniente.
De otra parte, en cualquier momento se puede visualizar el resumen de la última importación de tablas que se haya realizado, haciendo clic sobre el botón Último Resumen.
Ruta: Utilidades de base de datos > Cómo...
Resumen: Tema contenedor de las operatorias paso a paso de Utilidades de base de datos (servidor, información del sistema, recálculos, CGCOF, contadores, índices, consultas, importar/exportar).
Palabras clave: cómo seleccionar servidor, cómo reorganizar índices, cómo regenerar contadores, cómo importar tablas, cómo exportar tablas, mantenimiento paso a paso
Preguntas típicas: ¿Dónde están los pasos para las utilidades de base de datos?
En este apartado se engloba la operatoria a seguir para la ejecución de aquellos procesos relacionados con el mantenimiento del sistema.
Ruta: Utilidades de base de datos > Cómo... > Seleccionar servidor de trabajo
Resumen: Pasos para elegir servidor SQL, base de datos y credenciales (Archivo > Utilidades > Utilidades de base de datos > Seleccionar servidor); además actúa de contenedor de los demás procedimientos de utilidades.
Palabras clave: cambiar servidor, elegir base de datos, usuario y contraseña SQL, guardar usuario, no volver a mostrar ventana, reinicia Farmatic
Preguntas típicas: ¿Cómo selecciono el servidor de trabajo paso a paso?
Este proceso debe ejecutarse habiendo cerrado previamente todas las ventanas de la aplicación, pues implicará que se reinicie la aplicación FARMATIC.
1.- En el menú ARCHIVO seleccionar la opción UTILIDADES, y a continuación UTILIDADES DE BASE DE DATOS. Por último, seleccionar SELECCIONAR SERVIDOR.
2.- Indicar servidor de SQL contra el que trabajar, bien introduciéndolo directamente bien haciendo clic sobre los puntos suspensivos que acompañan a este campo y seleccionando el servidor deseado.
3.- Indicar base de datos con la que se desea trabajar.
4.- Introducir usuario y contaseña.
5.- Si se desea dejar grabados usuario y contraseña activar la caja de chequeo "Guardar usuario y contraseña".
6.- Si se desea dejar fijados el servidor y base de datos para que al abrir en lo sucesivo FARMATIC no se vuelva a preguntar al respecto, activar la caja "No volver a mostrar esta ventana". Si, por el contrario, se desea que cada vez que se abra FARMATIC se vuelva a presentar esta ventana, dejar esta caja desactivada.
7.- Una vez cumplimentados todos los datos hacer clic en el botón Aceptar.
Ruta: Utilidades de base de datos > Cómo... > Seleccionar servidor de trabajo > Consultar la información del sistema
Resumen: Pasos para ver (e imprimir o enviar por correo) la información del sistema en Archivo > Utilidades > Utilidades de base de datos > Información del sistema.
Palabras clave: ver información del sistema, imprimir información del sistema, versión instalada, mandar por correo electrónico, botón derecho imprimir
Preguntas típicas: ¿Cómo consulto la información del sistema de Farmatic?
1.- En el menú ARCHIVO seleccionar la opción UTILIDADES, y a continuación UTILIDADES DE BASE DE DATOS. Por último, seleccionar INFORMACION DEL SISTEMA.
2.- Una vez la información en pantalla, si se desea imprimirla hacer clic con el botón derecho del ratón y elegir la opción de impresión. Ahora bien, si se desea enviar la información al servicio técnico mediante un e-mail, elegir la opción MANDAR POR CORREO ELECTRONICO del menú OPCIONES disponible en esta ventana.
Ruta: Utilidades de base de datos > Cómo... > Seleccionar servidor de trabajo > Evaluar el rendimiento del sistema
Resumen: Pasos para medir la velocidad del equipo con una prueba de inserción, actualización y borrado de filas (Información del sistema > Opciones > Evaluar rendimiento).
Palabras clave: evaluar rendimiento, test de velocidad, Farmatic lento, prueba de filas, rendimiento del equipo, botón correo
Preguntas típicas: ¿Cómo compruebo el rendimiento del ordenador/servidor con Farmatic?
1.- En el menú ARCHIVO seleccionar la opción UTILIDADES, y a continuación UTILIDADES DE BASE DE DATOS. Por último, seleccionar INFORMACION DEL SISTEMA.
2.- En el menú OPCIONES disponible en la ventana abierta seleccionar EVALUAR RENDIMIENTO.
3.- Indicar el número de filas con el que ejecutar la prueba y hacer clic en el botón Aceptar.
4.- Una vez los resultados en pantalla, si se desea imprimirlos hacer clic con el botón derecho del ratón y elegir la opción de impresión. Ahora bien, si se desea enviar la información al servicio técnico mediante un e-mail, hacer clic en el botón Correo.
5.- Cuando se desee abandonar el proceso hacer clic en el botón Aceptar.
Ruta: Utilidades de base de datos > Cómo... > Seleccionar servidor de trabajo > Programar un plan de mantenimiento del sistema
Resumen: Pasos para programar o modificar el plan de mantenimiento de la base de datos (Información del sistema > Opciones > Programar plan de mantenimiento).
Palabras clave: programar mantenimiento, plan de mantenimiento, tarea automática, periodicidad diaria semanal, optimización, integridad
Preguntas típicas: ¿Cómo programo el mantenimiento automático de la base de datos?
1.- En el menú ARCHIVO seleccionar la opción UTILIDADES, y a continuación UTILIDADES DE BASE DE DATOS. Por último, seleccionar INFORMACION DEL SISTEMA.
2.- En el menú OPCIONES disponible en la ventana abierta seleccionar PROGRAMAR PLAN DE MANTENIMIENTO.
3.- Cumplimentar los datos que se solicitan.
4.- Hacer clic en el botón Aceptar para grabar los cambios.
Ruta: Utilidades de base de datos > Cómo... > Seleccionar servidor de trabajo > Ejecutar un plan de mantenimiento del sistema
Resumen: Pasos para lanzar manualmente el plan de mantenimiento (integridad y optimización) desde Información del sistema > Opciones > Ejecutar plan de mantenimiento.
Palabras clave: ejecutar mantenimiento, plan de integridad, plan de optimización, informe de resultados, desde el servidor, botón correo
Preguntas típicas: ¿Cómo lanzo ahora el plan de mantenimiento de la base de datos?
1.- En el menú ARCHIVO seleccionar la opción UTILIDADES, y a continuación UTILIDADES DE BASE DE DATOS. Por último, seleccionar INFORMACION DEL SISTEMA.
2.- En el menú OPCIONES disponible en la ventana abierta seleccionar EJECUTAR PLAN DE MANTENIMIENTO.
3.- Una vez los resultados en pantalla, si se desea imprimirlos hacer clic con el botón derecho del ratón y elegir la opción de impresión. Ahora bien, si se desea enviar la información al servicio técnico mediante un e-mail, hacer clic en el botón Correo.
4.- Cuando se desee abandonar el proceso hacer clic en el botón Aceptar.